「INDEXファイルが存在しない、または複数のINDEXファイルが存在します。電子納品データの内容をご確認ください。」と表示され、アップロードが完了しない場合、次の原因が考えられます。
1から順に確認のうえ、対処方法をご確認ください。
原因
1.電子納品チェックシステムでのチェック結果を「電子納品データ」に含めている
「電子納品データ」に電子納品チェックシステムでのチェック結果が含まれていないかをご確認ください。
対処方法
「電子納品データ」にチェック結果が含まれている場合は、チェック結果を削除して再アップロードしてください。
※チェック結果は、「電子納品チェック結果」へアップロードしてください。
2.アップロードした「電子納品データ」にINDEXファイルが存在しない、または複数のINDEXファイルが存在している
電子納品チェックシステムで検査を実施し、エラーがないことをご確認ください。
対処方法
エラーがある場合は、電子成果品データ作成ソフトで修正後、データを再作成し、「電子納品データ」にアップロードを行ってください。
ワンポイント!
「ICON」や「BIM/CIM」フォルダがある場合、その下階層のフォルダに複数のINDEXファイルがあっても、電子納品チェックシステムでエラーが表示されない可能性があります。目視でご確認ください。